Автор Тема: Winquest GSR-1010FTA: пропадає сигнал.  (Прочитано 843 раз)

0 Користувачів і 1 Гість дивляться цю тему.

Відсутній vvv1

  • Новачок
  • *
  • Повідомлень: 27
  • Рейтинг: +44/-3
Winquest GSR-1010FTA: пропадає сигнал.
« : 20:59:20, 22 Грудень 2008 »
Тюнер Winqest GSR-1010FTA на Hotbird  12597 сипется сігнал, підключав другий тюнер все працюе на ура.
Осцилографом перевірев пульсації, все гаразд.
Підскажіть будьласка що треба перевірети?
Дякую!

Відсутній Yaro

  • Модератор
  • Ветеран
  • *****
  • Повідомлень: 3480
  • Рейтинг: +2314/-0
  • Радіолюбовник. ЗАКАРПАТТЯ !
Winquest GSR-1010FTA: пропадає сигнал.
« Відповідь #1 : 07:15:22, 23 Грудень 2008 »
Тюнер Winqest GSR-1010FTA на Hotbird  12597 сипется сігнал, підключав другий тюнер все працюе на ура.Осцилографом перевірев пульсації, все гаразд.
Підскажіть будьласка що треба перевірети?
А ще що ти перевірив? І чим ти провірив ті пульсації?  *}{*  *-G Блок живлення робочий накидав? Пробував перепрошити?
JTAG/EJTAG на 74HC244N.Реанімація приймачів.

Відсутній vvv1

  • Новачок
  • *
  • Повідомлень: 27
  • Рейтинг: +44/-3
Winquest GSR-1010FTA: пропадає сигнал.
« Відповідь #2 : 12:35:28, 25 Грудень 2008 »
Прошивку міняв, другого БЖ нема перевірети, а пульсації перевіряв осцилографом. Пульсації є приблизно 0.3v нa LM317 але може це підмішується 22кГц? бо вони з інтервалом йдуть

Відсутній Yaro

  • Модератор
  • Ветеран
  • *****
  • Повідомлень: 3480
  • Рейтинг: +2314/-0
  • Радіолюбовник. ЗАКАРПАТТЯ !
Winquest GSR-1010FTA: пропадає сигнал.
« Відповідь #3 : 13:52:06, 25 Грудень 2008 »
Прошивку міняв, другого БЖ нема перевірети, а пульсації перевіряв осцилографом. Пульсації є приблизно 0.3v нa LM317 але може це підмішується 22кГц? бо вони з інтервалом йдуть

Постав завідомо справний блок живлення. 317 не чіпай, якщо на ній іє пульсації, то вони родом з блока живлення.
JTAG/EJTAG на 74HC244N.Реанімація приймачів.

Відсутній llyova

  • Новачок
  • *
  • Повідомлень: 36
  • Рейтинг: +23/-0
Winquest GSR-1010FTA: пропадає сигнал.
« Відповідь #4 : 07:30:17, 26 Грудень 2008 »
0,3 вольти то керування дайсиком або 22кгц,а пулсації по 3,3волта та 5,0 вольт дивися.

Відсутній vvv1

  • Новачок
  • *
  • Повідомлень: 27
  • Рейтинг: +44/-3
Winquest GSR-1010FTA: пропадає сигнал.
« Відповідь #5 : 21:20:49, 27 Грудень 2008 »
Немає пульсацій ні  на 3.3v ні на 5v.

Відсутній radioham

  • Постійний користувач
  • ***
  • Повідомлень: 204
  • Рейтинг: +69/-5
Winquest GSR-1010FTA: пропадає сигнал.
« Відповідь #6 : 09:11:51, 28 Грудень 2008 »
теоритични припущення: по аналогии самсунг s300 - електролит-кондер  биля (всередини) ВЧ блоку

Відсутній valek55

  • Новачок
  • *
  • Повідомлень: 1
  • Рейтинг: +0/-0
Winquest GSR-1010FTA: пропадає сигнал.
« Відповідь #7 : 15:26:21, 26 Січень 2010 »
Попробуйте замінити конденсатор фільтру вхідного випрямляча 68мкф*450в на аналогічний або більший по ємності.Висихають і не тільки цей а і інші електроліти якщо ще й китайського виробництва.

 

Golden Interstar DSR-7800CRCI Premium сигнал є , канали не прописує

Автор andre33Розділ Golden Interstar

Відповідей: 5
Переглядів: 3208
Остання відповідь 13:11:41, 14 Серпень 2014
від Арчи®
роздати сигнал один HDMI від тюнера на дві плазми

Автор andre33Розділ Ресівери, Інструменти, супутні матеріали

Відповідей: 5
Переглядів: 1410
Остання відповідь 06:12:52, 17 Вересень 2011
від loza77
Графічне меню і сигнал присутні, відсутні відео/аудіо сигнали

Автор bodyanРозділ Питання пов'язані з ремонтом

Відповідей: 7
Переглядів: 2709
Остання відповідь 08:35:35, 06 Листопад 2016
від tosat
Golden Interstar DSR-8001 LM1 - дьоргається сигнал !

Автор radiohamРозділ Питання, пов'язані з ремонтом.

Відповідей: 4
Переглядів: 744
Остання відповідь 20:19:06, 08 Грудень 2008
від M1sha
Openbox X-800 сипе картинку і зникае сигнал. Допоможіть!!!

Автор serg1973Розділ F-300, X-8x0, F-500, X-5х0

Відповідей: 21
Переглядів: 3968
Остання відповідь 14:27:24, 04 Жовтень 2009
від Razvedka