Автор Тема: OpenFox X-6 немаэ ні відео ні звуку по av  (Прочитано 645 раз)

0 Користувачів і 1 Гість дивляться цю тему.

Відсутній sasha19722201

  • Ветеран
  • *****
  • Повідомлень: 518
  • Рейтинг: +17/-0
OpenFox X-6 немаэ ні відео ні звуку по av
« : 19:34:27, 20 Березень 2019 »
Прінесли цей єкземпляр з жалобою що немає ні відео ні звуку по АV прі цьому з HDMI функціонує цілком нормально!
Прошивка і скидання в заводські нічого не змінила може хтось підкаже яка може бути причіна даної проблеми і чи можна цей баг поправити

Відсутній arrows

  • Ветеран
  • *****
  • Повідомлень: 765
  • Рейтинг: +784/-666
  • ZTE Blade A520
OpenFox X-6 немаэ ні відео ні звуку по av
« Відповідь #1 : 21:14:54, 20 Березень 2019 »
sasha19722201, от що тобі сказати, програмно ти це не виправиш однозначно. З паяльником, тестером та розумінням схеми звісно ж не товаришуєш. Краще віднеси тому хто товаришує, або напиши мені в приват, домовимося про ремонт. Зрозумій те, що не бачачи приймача такі ремонти це тицяти пальцем у небо. Тобі потрібно відремонтувати приймач, чи розводити теоретику й гадати на кавовій гущі?
RR-O-v6.2.1-20190102-ZTE-Blade-A520-Final

Відсутній sasha19722201

  • Ветеран
  • *****
  • Повідомлень: 518
  • Рейтинг: +17/-0
OpenFox X-6 немаэ ні відео ні звуку по av
« Відповідь #2 : 04:27:45, 21 Березень 2019 »
sasha19722201, от що тобі сказати, програмно ти це не виправиш однозначно. З паяльником, тестером та розумінням схеми звісно ж не товаришуєш. Краще віднеси тому хто товаришує, або напиши мені в приват, домовимося про ремонт. Зрозумій те, що не бачачи приймача такі ремонти це тицяти пальцем у небо. Тобі потрібно відремонтувати приймач, чи розводити теоретику й гадати на кавовій гущі?
Я не рзумую  чому ви зробили тикий висновок----- якщо випаююю флешки то однозначно товаришую і з паяльником і тестером осцилографом генератором и тд и тп просто не маю схеми
Декілька раз мав таку проблему в lortonax то вона лікувалась банальною заміною транзистора по видео

Відсутній arrows

  • Ветеран
  • *****
  • Повідомлень: 765
  • Рейтинг: +784/-666
  • ZTE Blade A520
OpenFox X-6 немаэ ні відео ні звуку по av
« Відповідь #3 : 08:06:43, 21 Березень 2019 »
Я не рзумую  чому ви зробили тикий висновок
Тому що питання задане наче ти той приймач тримаєш перший раз в руках. А те що ти випаюєш флешки, мені цього звідси не видно, та це ще не є показником твоєї професійності. В мого кума малий (6,5 років) випаює не тільки флешки, от жаль ще не розуміє схемо-техніки плат та запаяти назад не вміє.
просто не маю схеми
Декілька раз мав таку проблему в lortonax то вона лікувалась банальною заміною транзистора по видео
Тоді по аналогії. А раз немає схеми, то очі та розум тобі навіщо? Доріжок на платі також немає? Береш та від виходів тюльпанів які не працюють, прозвонюєш в глиб схеми все що трапиться на цьому шляху. Можна на майбутнє замалювати кусок тієї схеми. Дивись у щось тай упрешся.
RR-O-v6.2.1-20190102-ZTE-Blade-A520-Final

Відсутній snikers

  • Старожило
  • ****
  • Повідомлень: 356
  • Рейтинг: +53/-16
OpenFox X-6 немаэ ні відео ні звуку по av
« Відповідь #4 : 11:16:25, 21 Березень 2019 »
На мою думку тут проблема банально проста-треба лишень поміняти шнурок AV взяти від завідомо робочого тюнера або перепрошити не дампом а голою прошивкою.

Відсутній arrows

  • Ветеран
  • *****
  • Повідомлень: 765
  • Рейтинг: +784/-666
  • ZTE Blade A520
OpenFox X-6 немаэ ні відео ні звуку по av
« Відповідь #5 : 13:30:30, 21 Березень 2019 »
snikers, йому
Прінесли цей єкземпляр з жалобою що немає ні відео ні звуку по АV
тож думаю вистачило розуму підключати для перевірки своїм справним шнурком, перепрошивка нічого не дасть, звук по тюльпанах іде незалежно від налаштувань приймача, тобто він там присутній завжди.
RR-O-v6.2.1-20190102-ZTE-Blade-A520-Final

Відсутній sasha19722201

  • Ветеран
  • *****
  • Повідомлень: 518
  • Рейтинг: +17/-0
OpenFox X-6 немаэ ні відео ні звуку по av
« Відповідь #6 : 19:22:10, 21 Березень 2019 »
Шнурок підкидував завідомо справний
Транзистор по відео цілий
Питання чи могло відгоріти відео з самого проца ???

Відсутній snikers

  • Старожило
  • ****
  • Повідомлень: 356
  • Рейтинг: +53/-16
OpenFox X-6 немаэ ні відео ні звуку по av
« Відповідь #7 : 12:55:37, 22 Березень 2019 »
Якщо ви кажете що по НДМІ йде відео і звук то проц тут нідочого.

Відсутній duman

  • Постійний користувач
  • ***
  • Повідомлень: 198
  • Рейтинг: +275/-0
OpenFox X-6 немаэ ні відео ні звуку по av
« Відповідь #8 : 13:58:23, 22 Березень 2019 »
Схема тюнера на аналогічному процесорі.

 

Графічне меню і сигнал присутні, відсутні відео/аудіо сигнали

Автор bodyanРозділ Питання пов'язані з ремонтом

Відповідей: 7
Переглядів: 2696
Остання відповідь 08:35:35, 06 Листопад 2016
від tosat
Переконвертування відео Openbox X-730, 750/770 CIPVR

Автор bodyanРозділ X-730, 750/770 CIPVR

Відповідей: 3
Переглядів: 1945
Остання відповідь 10:35:38, 05 Травень 2008
від romireb
Strong SRT 8500 - немає відео через тюльпани

Автор arrowsРозділ Strong

Відповідей: 2
Переглядів: 3825
Остання відповідь 21:35:31, 09 Липень 2015
від zenoviy
Globo 5000 plus (нема відео. сигнал є ! БЖ хороше)

Автор sokilРозділ 3000- 6000..

Відповідей: 9
Переглядів: 3064
Остання відповідь 10:30:12, 18 Лютий 2010
від mikol
IPBOX 91hd проблема виводу відео аудіо

Автор VoviРозділ Майстерня

Відповідей: 0
Переглядів: 439
Остання відповідь 09:45:38, 14 Квітень 2010
від Vovi